Php version - How to use 5.3.x or older?

DragonDF

Well-Known Member
Dec 16, 2012
45
0
6
cPanel Access Level
Reseller Owner
Yes, the doubt is about to use more than one php version.
Is it possible?

I'd like to know if there is any way to use a server with Cpanel with a different version of PHP as a RESELLER's account.

My doubt came after a client had a problem to install a CART in his web site. The software gave this info:

"PHP version from 5.1.0 to 5.3.x is required. PHP 5.4.x and later are not supported. Your PHP is version 5.4.16, please ask your host to install a supported version."


I am the "host" in this history. How can I do it or ask the ROOT user to do it?


And yes, I read these threads:

http://forums.cpanel.net/f145/multiple-php-5-x-versions-case-55764-a-136101.html

http://forums.cpanel.net/f442/php-version-359592.html



Thank you!
 

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,911
2,233
363
cPanel Access Level
DataCenter Provider
Twitter
Hello :)

It's not possible to install multiple instances of PHP 5 without the use of a third-party application such as PHP Selector with Cloud Linux. Your web hosting provider will need to make the decision to install such an application. You are welcome to vote for and add your feedback to the existing feature request that you referenced.

Thank you.