The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PHP Version Stuck @ 4.4.4

Discussion in 'General Discussion' started by RazorBlue LTD, Sep 19, 2006.

  1. RazorBlue LTD

    RazorBlue LTD Member

    Joined:
    Jun 1, 2006
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hey,

    I am stuck at the moment with PHP 4.4.4, tried easyapache and apacherebuild in SSH and WHM respectively.

    Now i have done something before, where i deleted a php file, and copied it from a different place and it all fixed.

    I have tried to recompile to PHP 5 to no avail as it always says PHP 4.4.4 when running php -v.

    Does anyone know what to do, very urgent.

    Rgds,
     
  2. Manuel_accu

    Manuel_accu Well-Known Member

    Joined:
    Jun 19, 2005
    Messages:
    191
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    what exact error are you receiving? What you want php 5 or 4.4.4?

    Thx
     
  3. RazorBlue LTD

    RazorBlue LTD Member

    Joined:
    Jun 1, 2006
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Well i'm trying to build PHP 5 into apache, as per normal, but for some reason, whatever PHP 5.x version i choose it always compiles PHP 4.4.4 or PHP 4.4.3

    And neither of the PHP 4.x versions are ticked, so i'm completely confused as to why this is happening.

    I've tried php -v for various php file locations but they all say PHP 4.x instead of PHP 5.x

    Rgds,
     
Loading...

Share This Page