tiagocaus

Member
Aug 28, 2013
9
0
1
cPanel Access Level
Root Administrator
It is possible to work with two versions of php?

I'm asking this because in my WHM has a bank payment module that works in version 5.2.17. When I switched to the newest version this error appeared there had to go back to version 5.2.17:

Fatal error: Incompatible file format: The encoded file has format major ID 1, Whereas the Loader expects 4 in / home/hosti194/public_html/whmcs/modules/gateways/depositobradesco.php on line 0



I would like to install a software called Useresponse.com, but it only works starting from version 5.3.




Is there a way to fix this?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Check to see if you are using a custom php.ini file within the account. If you are, try temporarily disabling it to see if that helps to resolve the issue.

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
I recommend consulting directly with the WHMCS support team because that is the script you are using. You can contact the WHMCS support at:

Support - WHMCS

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
I have not personally used that application, however I have seen it used by other users. Keep in mind that it's not developed by cPanel so we can not support it.

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Could you elaborate on your last question? For instance, what do you mean by insurance?

Thank you.