The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Php

Discussion in 'General Discussion' started by dot0dotdot, Oct 17, 2005.

  1. dot0dotdot

    dot0dotdot Registered

    Joined:
    Oct 17, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I have tried everything that I know of to get apache to run with php, but nothing is working. I have used the build thing in cpanel, I have ran the /scripts/easyapache, and other things. If there is some other way to get it to work, it would be very helpful. Thanks in advance
     
  2. chris74108

    chris74108 Well-Known Member

    Joined:
    Apr 30, 2004
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    6
    When you did it in whm what options did you select?
     
  3. dot0dotdot

    dot0dotdot Registered

    Joined:
    Oct 17, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Well in whm, php module was already selected and the suexe wasn't, but when I try to load php files onto the server, ti acts liek it isn't installs and just asks the user to dl them.
     
  4. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Please have a check on the httpd.conf and make sure you do have the entries

    LoadModule php4_module & AddModule mod_php4.c not commented.

    IM me if you are still unable to get it work. I 'll try to help you..
     
Loading...

Share This Page