The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

php4.3.4

Discussion in 'General Discussion' started by cyo, Jan 6, 2004.

  1. cyo

    cyo Active Member

    Joined:
    Oct 26, 2001
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    I can't seem to get php4.3.4 installed correctly i tell it to install php4.3.4 with easyapache and when it gets done i am still running php4.3.3. What is going on?
     
  2. Planet_Master

    Planet_Master Well-Known Member

    Joined:
    Apr 18, 2002
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Yorker
    Is it compiling? I had the same problem and decided to uncheck pspell and it worked. pspell doesnt compile on Cpanel servers anymore or at least with RH9 from my experience. Also make sure you are unchecking 4.3.3 because that will install by default.
     
  3. damainman

    damainman Well-Known Member

    Joined:
    Nov 13, 2003
    Messages:
    515
    Likes Received:
    0
    Trophy Points:
    16
    pspell does what exactly?

    Thanks in advance for you reply.
     
  4. Curious Too

    Curious Too Well-Known Member

    Joined:
    Aug 31, 2001
    Messages:
    427
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Re: Re: php4.3.4

    You can compile pspell from source, it works fine.
     
  5. cyo

    cyo Active Member

    Joined:
    Oct 26, 2001
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Re: Re: php4.3.4

    I did both of thease that was my problem visrt i did the 4.3.3 check the secound time i check pspell.
     
Loading...

Share This Page