The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

php4 and php5 in dso mode?

Discussion in 'General Discussion' started by kinetix, Mar 22, 2009.

  1. kinetix

    kinetix Member

    Joined:
    Oct 14, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Hi all,
    I have problem since upgrade my server from Apache 1.x to 2.x. Before we using php4 and php5-like addon in dso mode, and there is no problem.
    Now, from our hosting company says - they can't be in dso mode, because failed, even if we try to apply concurrent mode patch.
    So my question is> Is it have any problems with dso mode on both php versions and if it have when will be solve?

    Additional Notice: The problem begin with Joomla components - I try with .htaccess, php.ini in account folder, and can't start normally. :confused:
     
Loading...
Similar Threads - php4 php5 dso
  1. durangod
    Replies:
    2
    Views:
    217

Share This Page