The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PHP4 and PHP5 running together

Discussion in 'General Discussion' started by BigLebowski, Jan 10, 2008.

  1. BigLebowski

    BigLebowski Well-Known Member

    Joined:
    Dec 24, 2007
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    6
    Greetings

    I am mainly running php4, but some users want php5. I have heard that the new version of Cpanel allows me to run php5 for a small number of accounts.

    However I have heard a rumour that having turned on php5 for a few accounts, all existing php4 accounts default to php5 also. Has anyone heard this please? If so, I would have to avoid this.

    Thanks
    Dude

    cPanel 11.16.0-R18546
    WHM 11.11.0
    CENTOS Enterprise 4.6 i686 on standard - WHM X v3.1.0
     
  2. verdon

    verdon Well-Known Member

    Joined:
    Nov 1, 2003
    Messages:
    836
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Northern Ontario, Canada
    cPanel Access Level:
    Root Administrator
    That is not necessarily the case, it's up to you. For example, I have mine set so that php4 is default, and that by making changes to an account's .htaccess file (I believe there is also a switch in cPanel) I can use php5 on an account by account basis. I set my server like this in Oct or Nov and have been moving my clients from 4 to 5 since, one at a time.

    There is a lot of discussion on these forums in regards to this.
     
Loading...
Similar Threads - PHP4 PHP5 running
  1. durangod
    Replies:
    2
    Views:
    217

Share This Page