dxm

Active Member
Aug 1, 2007
25
0
51
Hi,
One of our servers started throwing 500 errors on php5 sites last night.
In /etc/httpd/logs/error_log I'm seeing the following error:
Premature end of script headers: /usr/local/cpanel/cgi-sys//php5

I've rebuilt apache and php, updating to the latest php5, no change.
This appears to have started 'randomly'. I've no idea what changed to cause this.
I've updated everything, cpanel etc, no change.
Bit stuck here and have a lot of sites down. Anyone got any suggestions?
Php config details

PHP 5 Handler cgi
PHP 4 Handler dso
Apache suEXEC on
 

cPanelDon

cPanel Quality Assurance Analyst
Staff member
Nov 5, 2008
2,545
12
268
Houston, Texas, U.S.A.
cPanel Access Level
DataCenter Provider
Twitter
Via root SSH access, please provide the output from the following commands (to show the full cPanel version and build ID, Apache version information, and an informational listing of the Apache "logs" directory path):
Code:
# cat /usr/local/cpanel/version && echo
# /usr/local/apache/bin/httpd -v
# ls -ahl /usr/local/apache/logs