linux.nikhil

Registered
Sep 11, 2015
1
0
1
Bangalore
cPanel Access Level
Root Administrator
Hello,

One of our client want to migrate an application written on PHP4 to the cPanel. Since the current cPanel support only PHP5, i would like to know if there is any way we can use PHP4 on the current cPanel.

Appreciate your assistance.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,228
463
Hello :)

PHP 4 is end-of-life and no longer supported. I suggest asking the customer to update the script or utilize a new script that supports PHP 5.

Thank you.
 

feldon27

Well-Known Member
Mar 12, 2003
122
15
168
Houston, TX
They may need to install a LAMP (Linux, Apache, MySQL, PHP) setup on their PC and go through it looking for incompatibilities until they bring it up to supporting PHP 5.