Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

php4 to php5 upgrade configure error

Discussion in 'General Discussion' started by c4smok, Jun 23, 2005.

  1. c4smok

    c4smok Member

    Joined:
    Jun 7, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    151
    I am getting this mysql error when I try to upgrade and was wondering if anybody had this before and knew how to fix this issue?

    configure: error: --with-mysql (using bundled libs) can not be used together with --with-mysqli.

    Thank,
    c4smok
     
  2. c4smok

    c4smok Member

    Joined:
    Jun 7, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    151
    configure php-5.0.4...(--prefix=/usr --with-xml --enable-bcmath --enable-calendar --enable-ftp --enable-magic-quotes --with-mysql --with-mysqli=/usr/bin/mysql_config --enable-discard-path --with-pear --enable-sockets --enable-track-vars --enable-versioning --with-zlib).... . . . . . . . . . . . . . Done


    configure: error: --with-mysql (using bundled libs) can not be used together with --with-mysqli.


    Fedora Core 2
    My SQL 4.1
    upgrading from php 4.3.11
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,472
    Likes Received:
    20
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Try doing a forum search for mysqli as it's been discussed before.
     
  4. c4smok

    c4smok Member

    Joined:
    Jun 7, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    151
    I have tried both..

    I have tried both.. I looked at all of them and nothing seems to work..

    Really want to get the server up and running =X
     
Loading...

Share This Page