Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

php5 and php4

Discussion in 'General Discussion' started by SACHIN, Jan 25, 2007.

  1. SACHIN

    SACHIN Guest

    Hi,

    I am using php5 as cgi module but i am getting following error.
    .htacces is unable to pass value for php5


    Premature end of script headers: /usr/local/cpanel/cgi-sys/php5
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
  3. SACHIN

    SACHIN Guest

    php4 and php5

    HI,


    the issue is not solved by above thread. will it be permission issue? or .htaccess?
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Generally when I've encountered these issues, it was a .htaccess issue though to be honest, it never hurts to double-check permissions if this is only happening with a handful of scripts.

    Any number of things could cause a premature end of headers though including a conflict between Apache modules, something worth checking into if you recently recompiled Apache.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice