The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PHP5 Killed Apache

Discussion in 'EasyApache' started by SEAL31, Dec 18, 2004.

  1. SEAL31

    SEAL31 Well-Known Member

    Joined:
    Dec 4, 2004
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    I rebuilt apache with php5, and it broke it, Wouldnt start at all, I went back to 4.3.9 for the time being. Any idea what cause it to break? I have Zendoptimizer installed but it supports php5.
     
  2. Ramsy

    Ramsy Guest

    just keep using 4.3.9 cuz 5 isnt fully supported yet if my memory recalls it right
     
  3. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    Php v5 is not fully supported yet and won't read/run php scripts written for older versions. We tried Php v5 on different platforms and it didn't work properly. You need 4.3.9 or 4.3.10.
     
Loading...

Share This Page