gimly

Registered
Jul 7, 2005
2
0
151
Hi,

I want to get PHP5 running on a FreeBSD 5.5 server, but the script says that i need mysql 5.0.24, and when i use /scripts/mysqlup it says that mysql 5.0.18 is already installed.

My Question: How can i install PHP5 (and mysql 5.0.24 i think) on a FreeBSD 5.5 server?
I've already tryed to go to the EDGE-build but also, mysql 5.0.18.

Greetings & Thanks,

Gimly.
 

mmatos

Member
Dec 9, 2006
9
0
151
Sigh. Just spent the last few hours trying to get this to work. I've read every single thread on this.

WHM just will NOT allow you to install PHP5, no matter what you do. Not even the EDGE release installs it.

There IS a problem here.

FreeBSD 5.5