Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Php5

Discussion in 'General Discussion' started by nima@swb, Aug 3, 2005.

  1. nima@swb

    nima@swb Registered

    Joined:
    Aug 3, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    Someone told me cpanel has issues running with php5. Is that true? If so, what features are the ones that don't work with PHP5?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    AFAIK, There aren't any issues running php5 on a cPanel server. Cpanel itself uses php4 for its internal web access, but user sites can use php5 just fine. The problems are with php5 having non-backwards compatibility issues with previous releases. For those, have a look over on the php site.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice