flashweb

Well-Known Member
Mar 13, 2003
255
2
168
cPanel Access Level
Root Administrator
Hi,

I need to turn off allow_url_fopen for a site with httpd.cof

I added

php_admin_value allow_url_fopen "Off"
to httpd.conf, on restarting, i am getting error.

server28# apachectl restart
/usr/local/bin/apachectl restart: configuration broken, ignoring restart
/usr/local/bin/apachectl restart: (run 'apachectl configtest' for details)

server28# apachectl configtest
Warning: DocumentRoot [/home/bizhatc/public_html/banner] does not exist
Warning: DocumentRoot [/home/greenwal/public_html/rajesh] does not exist
Syntax error on line 7202 of /usr/local/apache/conf/httpd.conf:
Invalid command 'php_admin_value', perhaps mis-spelled or defined by a module not included in the server configuration
server28#
How do i disable allow_url_fopen for a site in httpd.conf ?

Thanks,

Yujin
 

Phenomenon

Member
Aug 21, 2006
19
0
151
create a file called php.ini in a public_html directory for that account, and add a value like this:

allow_url_fopen Off

It should work..