Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

php_value doesn't work in .htaccess

Discussion in 'General Discussion' started by elleryjh, Apr 1, 2004.

  1. elleryjh

    elleryjh Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    166
    This is not a new issue. I think it's been like this for the life of my server. Every time there's an .htaccess file with php_value, it generates a 500.

    For example:

    /home/test/public_html/.htaccess: Invalid command 'php_value', perhaps mis-spelled or defined by a module not included in the server configuration


    Anyone know how to enable this?
     
  2. fishfreek

    fishfreek Well-Known Member

    Joined:
    Jan 2, 2004
    Messages:
    238
    Likes Received:
    0
    Trophy Points:
    166
    Do you have phpsuexec configured?

    If so then php_value settings can NOT be in .htaccess files. Instead create a local php.ini file within the same directory as the .htaccess file that had the php_value settings.
     
  3. elleryjh

    elleryjh Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    166
    Yes, that was it. Thanks, fishfreek!
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice