The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Phpbb 2.0.2 is major VULN! Don't let your users install it!

Discussion in 'General Discussion' started by ozzi4648, Mar 7, 2003.

  1. ozzi4648

    ozzi4648 Guest

    As i reported here:

    Cpanel is still deploying 2.0.2 which allows anyone to get admin access rights to phpbb 2.02. We had this happen to two boards on our servers which were trashed by someone dialing in from Indonesia and China. Disable the option so nobody can install it and post a msg to your users to upgrade. I should have written about this earlier but i forgot. The lastest version is 2.0.4 which is two versions ahead of what is currently being installed by Cpanel.
    #1 ozzi4648, Mar 7, 2003
    Last edited by a moderator: Mar 7, 2003
  2. iisnet

    iisnet Active Member

    Oct 6, 2002
    Likes Received:
    Trophy Points:
    Where can I disable it?
  3. ozzi4648

    ozzi4648 Guest

    Remove the options from all your themes until Cpanel gives us an update.

Share This Page