jagar

Registered
Oct 2, 2007
2
0
51
Hello there. I am sorry to bother you with this so-low-knowledge question...
but apparently... I could not solve it on my own...
Anyway... what seems to be the problem. I installed phpBB on the site, and no user can register, for there is missing one thing. The randomly create password in image does not display. Here is the image of it anyway...

http://i114.photobucket.com/albums/n276/safrata/Screenshot.jpg

Could you please, tell me what is wrong or what I should do? I would appreciate your help please.
 

cPanelDavidG

Technical Product Specialist
Nov 29, 2006
11,212
13
313
Houston, TX
cPanel Access Level
Root Administrator
Hello there. I am sorry to bother you with this so-low-knowledge question...
but apparently... I could not solve it on my own...
Anyway... what seems to be the problem. I installed phpBB on the site, and no user can register, for there is missing one thing. The randomly create password in image does not display. Here is the image of it anyway...

http://i114.photobucket.com/albums/n276/safrata/Screenshot.jpg

Could you please, tell me what is wrong or what I should do? I would appreciate your help please.
You should contact your hosting provider regarding this issue.

if your username is root, then you may want to consider recompiling Apache/PHP with GD support.
 

jagar

Registered
Oct 2, 2007
2
0
51
I am using profusehost. Forgot to tell that probably...
And I hoped I could solve it by this post XD
 
Last edited:

mrcbrown

Well-Known Member
Jun 5, 2003
99
1
168
Technically the advice above is correct - if your root, then re-compile Apache/PHP with GD support to generate the images - if root = no then open a ticket with your host and see about the addition of GD support compiled into services.