The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

phpBB installation is b0rked

Discussion in 'cPanel Developers' started by hammarbach, Apr 13, 2005.

  1. hammarbach

    hammarbach Registered

    Joined:
    Apr 13, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Regarding my attempt at installing phpBB (http://edhammerbeck.com/lougobb), I ran into a problem right off the bat. I click on the Admin Panel link at the bottom to start configuring, and sometimes it doesn't do anything but reload the main page. Sometimes it loads the right-hand frame but loads the main page in the left frame. And on the rare occasions when it does load the left pane correctly, none of the links on the left-hand side work. They just reload the page.

    I don't know if this is a phpBB problem or a Cpanel problem. I have been scouring both support fora all morning trying to find an answer. Any ideas?
     
  2. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
  3. hammarbach

    hammarbach Registered

    Joined:
    Apr 13, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    As I mentioned before, I have been scouring both the phpBB and Cpanel fora for support. I don't know whether my problem is a problem with the Cpanel auto installer for phpBB or with phpBB itself. Therefore, I am asking around here and there for help.
     
  4. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    It takes less than 10 minutes to install phpBB by hand. The auto-installer only loads the physical files and the database minimums. Sounds like you have tried to install a skin on it really that could have messed up things. I would check the phpBB forums as Fantastico installed the script, but you have errors with your configs.
     
  5. hammarbach

    hammarbach Registered

    Joined:
    Apr 13, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    My apologies. The installation went fine. My employer's firewall/proxy was somehow preventing me from being able to use the Admin screen. I tried it at home and it worked fine. Sorry to junk up the board.
     
Loading...

Share This Page