The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

phpBB installs not working

Discussion in 'General Discussion' started by ThunderHostingDotCom, Oct 27, 2003.

  1. ThunderHostingDotCom

    ThunderHostingDotCom Well-Known Member

    Joined:
    Nov 18, 2002
    Messages:
    450
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    All over!
    We did a cPanel update on 10/24/03 from 8.5.4-E8 to 8.5.4-E43 & now when installing phpBB (under scripts) on ANY account with ANY skin we get the following message...


    & the page comes up with a 404 error if you check it this way http://ourssl.com/testy/ or http://ourssl.com/testy/index.php When I FTP into the account the directory & index.php file are there so I don't know what the problem could be. Any thoughts?
     
  2. ThunderHostingDotCom

    ThunderHostingDotCom Well-Known Member

    Joined:
    Nov 18, 2002
    Messages:
    450
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    All over!
    /usr/local/apache/conf/httpd.conf

    I just checked /usr/local/apache/conf/httpd.conf and index.php is in there but what was listed is NOT what I had changed it to a few months back. Below is what I just changed it back to (not that it would fix our phpBB problem) I assume that upon a cPanel update this gets changed every time & my question is why & how do I stop it from being changed?

    <IfModule mod_dir.c>
    DirectoryIndex index.htm index.html index.shtml index.php default.php default.htm default.html home.htm home.html index.php4 index.php3 index.phtml index.cgi index.wml index.jsp index.js index.jp
    </IfModule>
     
  3. stftk14

    stftk14 Well-Known Member

    Joined:
    Jul 10, 2003
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    yes this happens on my server as well, im on E48.

    I sent in a bug request to cpanel, the guy looked in my server, and confirmed the problem. It was about two days ago. He said he sent the problem into the devs to fix it.

    Hopefully cpanel will fix on next edge.
     
  4. ThunderHostingDotCom

    ThunderHostingDotCom Well-Known Member

    Joined:
    Nov 18, 2002
    Messages:
    450
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    All over!

    Great, thanks for the info!
     
Loading...

Share This Page