The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

phpBB not installing

Discussion in 'General Discussion' started by LEEnoble, Oct 27, 2004.

  1. LEEnoble

    LEEnoble Active Member

    Joined:
    Sep 11, 2004
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    England, UK
    when i try to install a phpBB forum via the scripts library in cpanel i get this error:

    phpBB 2.0.10 Setup
    We are installing in /home/uklee/public_html/forum...

    There was a problem with the install!


    It creates the mysql database but its empty, how do i fix this bug?
     
  2. scooch

    scooch Registered

    Joined:
    Jul 8, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    For the record, I've got the same problem.
     
  3. luna

    luna Active Member

    Joined:
    Dec 27, 2003
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    I have the same problem.

    /scripts/upcp --force does not fix it. :confused:
     
  4. fizz

    fizz Well-Known Member

    Joined:
    Jan 25, 2002
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    16
    I too have the same problem.
     
  5. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    touch /var/cpanel/phpinstalldebug and try it again
     
  6. luna

    luna Active Member

    Joined:
    Dec 27, 2003
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    I cannot find var/cpanel/phpinstalldebug. :confused:
     
  7. fizz

    fizz Well-Known Member

    Joined:
    Jan 25, 2002
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for responding nick.. (Remember me back from when me and lindy and niels owned openbb? :))

    This is the error reported when installing..
    Status: 404 Content-type: text/html X-Powered-By: PHP/4.3.8 No input file specified.

    in the debug file we have nothing (dont know if this is just a flag to turn on extra debug.

    Also, if you try to goto your /phpbbtest (presuming this is the dir you used), it forwards you to /phpbbtest/install/install.php which additionally gives a 404 error.

    Hope this information helps, im currently running an edge build (the latest)
     
  8. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Looks like it can't run the php install file for some reason. If you open a ticket and post the number here I'll look at it personally.
     
  9. fizz

    fizz Well-Known Member

    Joined:
    Jan 25, 2002
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    16
    78566 be thy ticket number

    Thank you good sir :)
     
  10. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Please check response.
     
  11. fizz

    fizz Well-Known Member

    Joined:
    Jan 25, 2002
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    16
    should be in your box soon. Thank you again.
     
  12. DeMenkey

    DeMenkey Registered

    Joined:
    Jul 20, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1

    yeah yeah yeah. Sorry but I've had to delete my post due to fizz... :eek:
     
    #12 DeMenkey, Oct 29, 2004
    Last edited: Oct 29, 2004
  13. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    The problem has been located, and a patch is being made now.
     
  14. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    This is now fixed in latest EDGE/CURRENT.
     
  15. fizz

    fizz Well-Known Member

    Joined:
    Jan 25, 2002
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    16
    Tested and Verified!

    Great work Nick! You are the man!


    Thanks Again!
     
  16. LEEnoble

    LEEnoble Active Member

    Joined:
    Sep 11, 2004
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    England, UK
    cool so phpbb install is working now.. Nice :cool:
     
  17. JonTrainer

    JonTrainer Registered

    Joined:
    Nov 7, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Any chance of this making it into stable?
     
  18. jroes

    jroes Member

    Joined:
    Feb 9, 2005
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    problem exists in latest stable as of 3/17/2005
     
  19. luna

    luna Active Member

    Joined:
    Dec 27, 2003
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    9.9.9 has too many bugs and you can update it to 10.0.0-RELEASE_149. :)
     
Loading...

Share This Page