Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

phpBB: "There was a problem with the install!"

Discussion in 'cPanel Developers' started by gvard, Nov 27, 2005.

  1. gvard

    gvard Well-Known Member
    PartnerNOC

    Joined:
    Dec 22, 2003
    Messages:
    196
    Likes Received:
    2
    Trophy Points:
    168
    Location:
    Athens/GREECE
    cPanel Access Level:
    DataCenter Provider
    Greetings from Greece,

    When a client of mine tries to install phpBB from cPanel's "Bulletin Board" option, when he enters admin user/pass and installation path, he gets the following page:

    ---------------
    phpBB 2.0.18 Setup
    We are installing in /home/XXXX/public_html/phpBB...



    There was a problem with the install!
    ---------------

    The script creates mySQL user and database, but nothing else. I tried disabling and re-enabling phpBB addon through WHM and still nothing. This happens only in one of our servers. Any ideas?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. hostmedic

    hostmedic Well-Known Member

    Joined:
    Apr 30, 2003
    Messages:
    544
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Washington Court House, Ohio, United States
    cPanel Access Level:
    DataCenter Provider
    suggest you try to touch...

    touch /var/cpanel/phpinstalldebug and try it again

    I recall this had been a problem last year (perhaps maybe little longer/shorter) and it was a bug that cPanel had to fix

    suggest you search the forums just in case. . . to find those instances...

    best wishes
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. gvard

    gvard Well-Known Member
    PartnerNOC

    Joined:
    Dec 22, 2003
    Messages:
    196
    Likes Received:
    2
    Trophy Points:
    168
    Location:
    Athens/GREECE
    cPanel Access Level:
    DataCenter Provider
    Well, I searched the forums and solved the problem the first time (when I removed/reinstalled phpBB addon through WHM) but I discovered it just a few minutes ago, since all the tries after that were failing due to disk quota (incomplete setups left about 60MB in /home/XXXX/.trash folder.


    Everything is solved now :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice