The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

phpBB Version/Install/Upgrade Problem!

Discussion in 'cPanel Developers' started by nitromax, Nov 15, 2006.

  1. nitromax

    nitromax Well-Known Member

    Joined:
    Feb 12, 2002
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    16
    Hello,

    In my WHM > Addons > Addons Script Manager page it shows the latest version of phpBB is 2.0.19. When I click the Find Installs button it finds 5 program installations and shows them at version 2.0.19 with no option to upgrade to 2.0.21.

    However, when I go to WHM > Install cPAddons, it shows phpBB checked and shows that it's version (2.0.21). It used to say 2.0.19, but I checked the Force Refresh option and it loaded the 2.0.21 version.

    If you go into cPanel and try to setup a new phpBB install it will install 2.0.21. But if I go into one of the cPanels with the older installs of 2.0.19 it does NOT show the 2.0.19 as being installed or upgradeable. It just offers for you to install the new 2.0.21 version.

    So... how does one upgrade these phpBB installs? Any help would be appreciated. I tried searching the forum and couldn't find any solutions that match this scenaro.

    FYI: I am currently at WHM 10.8.0, and cPanel 10.9.0 S-65

    Thanks...
     
  2. drose25

    drose25 Well-Known Member

    Joined:
    Apr 3, 2002
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Anyone? I'm seeing something similar. Addon Scripts is showing PHPBB latest version as 2.0.19, while the Addon Script Manager shows it to be 2.0.17. I've tried unchecking/rechecking the Install/Keep Updated option, which has no effect. It also looks like the latest version is actually 2.0.22 on phpbb.com.
     
  3. Thrud

    Thrud Registered

    Joined:
    Apr 20, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Add me to the list with the same problem

    under Addon Scripts (Deprecated) its version .19
    under Install cPAddons its version .21
    under Addon Script Manager it wants to upgrade everything to version .17

    How do we sort this out phpBB is such a leaky piece of software its important to be able to keep it up to date.
     
  4. 7thDsites

    7thDsites Member

    Joined:
    Jun 21, 2004
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    MT
    any luck?

    any luck in getting this resolved? I've been seeing this as an issue for about a year now with all of the 'addons'
     
  5. bruceleeon

    bruceleeon Active Member

    Joined:
    Jul 20, 2004
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    I don't have a solution for you, but my suggestion would be to remove phpBB2 from your script installer as it is not the most secure forum system. I have only YaBB enabled for automatic installation.

    Do you have Fantastico on your server?
     
Loading...

Share This Page