The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PhPbb2 upgrade gone awry!

Discussion in 'General Discussion' started by SteamTrainz, Apr 8, 2005.

  1. SteamTrainz

    SteamTrainz Registered

    Joined:
    Mar 31, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Someone help! I went and upgraded our forum from 2.0.8 to 2.0.11 and now I'm getting an error. To view the error for yourself go to http://www.steamtrainz.com/forum and see. I get the feeling it has something to do with our custom forum scheme, but I can't get into the forum admin panel to change the scheme. Someone please help!

    -SteamTrainz crew
     
  2. bornonline

    bornonline Well-Known Member

    Joined:
    Nov 19, 2004
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Earth
  3. Secmas

    Secmas Well-Known Member

    Joined:
    Feb 18, 2005
    Messages:
    321
    Likes Received:
    0
    Trophy Points:
    16
    Hi Steam,
    it seems that you made the upgrade but forgot to include among the templates the one called Charcoal2, just move that template from the old forum to the new one or...

    do what I usually do when an error like that strike (I mean I forgot I have using a different template as the Subsilver, so, just rename your Sulsilver folder to Charcoal2 and then you could enter easily to your admin page.

    Regards,
    Sergio.
     
  4. Secmas

    Secmas Well-Known Member

    Joined:
    Feb 18, 2005
    Messages:
    321
    Likes Received:
    0
    Trophy Points:
    16
    Ohhhh, I forgot... try to update to 2.0.13, the other versions below 13 has a security hole.

    Regards,
    Sergio.
     
    #4 Secmas, Apr 8, 2005
    Last edited: Apr 9, 2005
  5. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    I would definately do some reading on the phpBB.com site instead of coming here for phpBB help. Personally I would tell you to upgrade to SMF and be done with the phpBB issues. :)
     
  6. gorilla

    gorilla Well-Known Member

    Joined:
    Feb 3, 2004
    Messages:
    699
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney / Australia
    Hey SteamTrainz

    log into phpmyadmin select the database of your forum
    find the tables phpbb_config scroll down to override_user_style and make sure its set to one 1 , then go to the second page of phpbb_config and find default_style and change it to 1 which will give you the default theme , at least you'll be able to access your forum now , just go into the admin of phpbb2 and either fix or install the template you like using ;)

    Just had to help one of my customers today to fix his forum :D
     
    #6 gorilla, Apr 9, 2005
    Last edited: Apr 9, 2005
Loading...

Share This Page