The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PhpMailer SMTP Error

Discussion in 'E-mail Discussions' started by lukas4444, Oct 6, 2016.

Tags:
  1. lukas4444

    lukas4444 Registered

    Joined:
    Oct 6, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Europe
    cPanel Access Level:
    Root Administrator
    Hello,

    since today morning, i always receive this message when sending something via PHPmailer:
    SMTP Error: Could not authenticate.

    It seems there was an update, and now it is no longer working. I am using a seperate server to connect to and sending all emails:
    $data['smtp']['host'] = '51.255.XX.XX';
    $data['smtp']['port'] = '25';
    $data['smtp']['username'] = 'XX@domain.com';
    $data['smtp']['password'] = 'password';

    However there is a time out everytime. Last time, some months ago, there has been also an update. I had to whitelist (Exim Configuratin) the other servers IP address (from which im sending) to get this to work again.

    I also checked the server (which sends emails) log file. And there is a connection:
    SMTP connection from [185.66.XX.XX]:36721 (TCP/IP connection count = 1)
    but still it is not connecting and either sending any emails.

    Also tried to disable cphulk and another server (for sending the outgoing email). I have not changed anything and this was working find for a long time. So this is 100% anything security / cpanel update related issue. Maybe someone can help me out..
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you verify if "WHM Home » Security Center » SMTP Restrictions" is enabled on this system? Also, are you using any firewall applications such as CSF? If so, check to see if the "SMTP_BLOCK" option is enabled.

    Thank you.
     
Loading...

Share This Page