The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

phpmailer stop working server wide.

Discussion in 'E-mail Discussions' started by rebouy, Feb 11, 2011.

  1. rebouy

    rebouy Member

    Joined:
    Sep 1, 2010
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    phpmailer has stop working in the whole server for many clients.

    this is a sample of the exim_mainlog, only changed the real sending and receiving account.
    Just changing the sending script in one client to use an account in another server and everything works. Its only a server issue and not a script issue (it was working, stop working for more than 1 client, and it works w an account in a different server)


    2011-02-11 14:32:57 H=server3.dinamichosting.com (sendingaccount.com) [174.133.123.26] Warning: Sender rate 3.2 / 1h

    2011-02-11 14:32:57 H=server3.dinamichosting.com (sendingaccount.com) [174.133.123.26] F=<test@sendingaccount.com> rejected RCPT <receivingaccount@hotmail.com>: server3.dinamichosting.com (sendingaccount.com) [174.133.123.26] is currently not permitted to relay through this server. Perhaps you have not logged into the pop/imap server in the last 30 minutes or do not have SMTP Authentication turned on in your email client.

    2011-02-11 14:33:01 dovecot_login authenticator failed for server3.dinamichosting.com (sendingaccount.com) [174.133.123.26]: 535 Incorrect authentication data (set_id=test@sendingaccount.com)
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Does the domain use SMTP authentication for the script to connect? Are these accounts working for logging into Webmail and sending emails via Horde or Roundcube? This error appears to indicate there might be an authentication issue for the script from what I can see.
     
Loading...

Share This Page