The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PhpMyAdmin 2.4.0, is this a modified version?

Discussion in 'Database Discussions' started by sexy_guy, Apr 6, 2003.

  1. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    16
    Hello, i just updated to E57 and the new phpmyadmin 2.4.0 was installed on my server, the only problem is this;

    Is cPanel installing some basic or modified version because this is not what phpmyadmin 2.4.0 looks like at all. This is not the standard version. Phpmyadmin 2.4.0 has many more features including the ability to list all db's in the second frame none of which is appearing right now.

    Anyone know what Cpanel is doing with the installations of phpmyadmin?
     
  2. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    16
  3. ZachICU

    ZachICU Well-Known Member

    Joined:
    Aug 11, 2001
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    16
    I went edge and my phpmyadmin is still hosed.
     
  4. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    16
    What you could do is going to where phpmyadmin is installed, remove it completely then do a upcp to retrieve it again. What are you going to loose? Its already failing on your server. If i was you i would go to

    cd /usr/local/cpanel/base/3rdparty

    Delete the symmlink
    rm -f phpMyAdminRR

    Delete the phpmyadmin installed pgms
    rm -rf phpmyadmin

    then do a /scripts/upcp/

    that should reinstall it for you.
     
    #4 sexy_guy, Apr 7, 2003
    Last edited: Apr 7, 2003
Loading...

Share This Page