Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

phpMyAdmin 2.5.1

Discussion in 'Database Discussion' started by LuXien, Aug 17, 2003.

  1. LuXien

    LuXien Member

    Joined:
    Feb 22, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    root.ozane.net (Dom. Rep.)
    Hey,

    just wanted to see if next version of cpanel will include a security fix of tha latest phpMyAdmin version.... Sometimes my phpMyAdmin does some crazy things, like errors, frame problems, doesn't delete some tables, etc.

    I have: phpMyAdmin 2.5.1
    7.2.1-STABLE 85

    THANKS
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,480
    Likes Received:
    30
    Trophy Points:
    158
    cPanel Access Level:
    DataCenter Provider
    7.4.x already includes 2.5.2

    cPanel.net Support Ticket Number:
     
  3. LuXien

    LuXien Member

    Joined:
    Feb 22, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    root.ozane.net (Dom. Rep.)
    so I need to tell my hosting company to update their cpanel version to the last build...

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice