Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

phpMyAdmin 2.6.4-pl2 is seriously outdated

Discussion in 'Database Discussion' started by qwerty, Mar 16, 2006.

Thread Status:
Not open for further replies.
  1. qwerty

    qwerty Well-Known Member

    Joined:
    Jan 21, 2003
    Messages:
    214
    Likes Received:
    2
    Trophy Points:
    168
    The phpMyAdmin web site show that

    Latest stable version:
    phpMyAdmin 2.8.0.2

    .. yet all cpanel servers still use and install an old version 2.6.4-pl2 which is apparently vulnerable to several different serious issues/holes.

    Can you please upgrade to the latest phpMyAdmin ASAP
     
  2. adept2003

    adept2003 Well-Known Member

    Joined:
    Aug 11, 2003
    Messages:
    283
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    ~ "/(extra|special)/data"
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #2 adept2003, Mar 16, 2006
    Last edited: Mar 16, 2006
  3. qwerty

    qwerty Well-Known Member

    Joined:
    Jan 21, 2003
    Messages:
    214
    Likes Received:
    2
    Trophy Points:
    168
    This is a security issue and because it's quite apparent that no one has paid attention to that bugzilla entry in 4 months, I would imagine it would be rather POINTLESS making another entry there.

    And before you give me the whole "submit bugzilla entry and wait for people to vote" nonsense, I ask you this: how many people do you really think follow these software updates or frankly have any clue as to what version ther software is up to? I would bet you that less than 1% of all cpanel server admins either use or KNOW about bugzilla.cpanel.net and that out of those 1% only a handful actually actively use their accounts.

    Until bugzilla.cpanel.net is tightly integrated into WHM and every server admin knows it's there and to use it, it's pointless to demand here that people go there because it's just a mountain of bugs that rarely and very selectively get fixed.
     
  4. adept2003

    adept2003 Well-Known Member

    Joined:
    Aug 11, 2003
    Messages:
    283
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    ~ "/(extra|special)/data"
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. qwerty

    qwerty Well-Known Member

    Joined:
    Jan 21, 2003
    Messages:
    214
    Likes Received:
    2
    Trophy Points:
    168
    Great .. let's see how many more months pass while your update is simply ignored.

    I'd be happy if a cpanel employee went ahead and proved me wrong, even if it makes me look like I'm full of it, but I suspect they just don't give a crap either way and this will remain outdated.
     
  6. adept2003

    adept2003 Well-Known Member

    Joined:
    Aug 11, 2003
    Messages:
    283
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    ~ "/(extra|special)/data"
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. MN-Robert

    MN-Robert Well-Known Member

    Joined:
    Feb 19, 2003
    Messages:
    203
    Likes Received:
    0
    Trophy Points:
    166
    You have to ask what exactly cpanel has been doing for the past 4 months.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice