The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

phpMyAdmin 2.7.0 Final is released

Discussion in 'Database Discussions' started by Toxic-1, Dec 7, 2005.

  1. Toxic-1

    Toxic-1 Registered

    Joined:
    Dec 7, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
  2. anup123

    anup123 Well-Known Member

    Joined:
    Mar 29, 2004
    Messages:
    897
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    This Planet
    That's because 2.6.X has security vulnerability i believe.
    In fact whenever cPanel decides to offer upgraded version, it should be 2.7.0-pl1 as even 2.7 has issues : http://secunia.com/advisories/17925/

    Anup
     
    #2 anup123, Dec 7, 2005
    Last edited: Dec 7, 2005
Loading...

Share This Page