The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

phpMyAdmin Broken?

Discussion in 'Database Discussions' started by kanarde, Oct 13, 2004.

  1. kanarde

    kanarde Registered

    Joined:
    Jun 23, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    For some reason phpMyAdmin decided to stop working for normal accounts. It does, however work when I access it through WHM...

    this is the error I get:
    ----------------------------------

    cannot load MySQL extension,
    please check PHP Configuration.
    Documentation

    ----------------------------------

    Any help is greatly appreciated

    -kanarde
     
  2. kanarde

    kanarde Registered

    Joined:
    Jun 23, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    *bump* cause i'm still looking for help...
     
  3. cPanelBilly

    cPanelBilly Guest

    taouch /var/cpanel/usecpphp
    /scripts/makecpphp
     
  4. kanarde

    kanarde Registered

    Joined:
    Jun 23, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    That fixed it :D

    Thanks :D
     
  5. DATTS168

    DATTS168 Registered

    Joined:
    Oct 17, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    i'm getting the same error
    i'm on
    WHM 9.9.0 cPanel 9.9.2-S8
    Fedora i686 - WHM X v3.1.0
    --------------------------------------------------------
    -bash: taouch: command not found
    ----------------------------------------------------------
     
  6. jamesbond

    jamesbond Well-Known Member

    Joined:
    Oct 9, 2002
    Messages:
    738
    Likes Received:
    1
    Trophy Points:
    18
    It's 'touch'
     
  7. DATTS168

    DATTS168 Registered

    Joined:
    Oct 17, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    allright that's what i thought, thanks a lot.
     
  8. TogaDave

    TogaDave Well-Known Member

    Joined:
    Apr 13, 2003
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16
    Same thing just started happening to me, the fix cpanelbilly posted works, thanks a ton!!!
     
Loading...

Share This Page