The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

phpMyAdmin can't export/import DB

Discussion in 'Database Discussions' started by sentono, Jul 6, 2010.

  1. sentono

    sentono Registered

    Joined:
    May 19, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    hi.. i've a problem when i tried to export db from phpmyadmin cpanel to file
    it shows

    export.php: Missing parameter: what (FAQ 2.8)
    export.php: Missing parameter: export_type (FAQ 2.8)

    from the FAQ i've also edit all requirement there but the problem still exist
    should i need to upgrade the cpanel to the edge / latest stable version ?

    any feedback would be appreciated.
    thank you
     
  2. sentono

    sentono Registered

    Joined:
    May 19, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    upss... no problem i've fixed this issue :)
     
  3. mephisto

    mephisto Member

    Joined:
    Feb 1, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Hello.
    Could You write how You fixed the problem? I am getting the same problem after last update to WHM 11.28
     
  4. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Check in WHM > Tweak Settings for these sections:

    If you have a number listed without the M at the end (such as 50 rather than 50M), then this error message could occur. Ensure that the number listed for both fields has M at the end of it.
     
  5. mephisto

    mephisto Member

    Joined:
    Feb 1, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Hello.
    The value was set to default. I have written down the default values in the text field with M at the end. After saving it export works correctly :cool:

    Thanks.
     
  6. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,452
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:

    Nice catch. :)

    It might be helpful to mention here for others that with the latest release it's important to have a look around at all of the tools you normally use in WHM for changes, improvements, and New Features. In this release there are many.

    I'm mentioning this as when you open that Tweak Settings page and then simply click save at bottom, it will set defaults for new or changed items and show you the log of what changes were made.
     
  7. Dkeymel

    Dkeymel Registered

    Joined:
    Jul 10, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    This seems to have no effect on the setting for me. Im not sure whats going on but the options were set to the "Default" option. I tried Entering my own values, the only way to get it to take them is to not add the M at the end. These values are apparently different from the PHP configuration values? Changing the values in one place has no effect on the values in the other place.

    EDIT:

    I just looked at the 3rdparty php.ini it reflects the changes i made in the Tweak settings page.
     
    #7 Dkeymel, Nov 5, 2010
    Last edited: Nov 5, 2010
  8. ajishcheeran

    ajishcheeran Member

    Joined:
    Dec 19, 2006
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    PHP Max Post Size for cPanel PHP in Megabytes (default 55M with a maximum value of 2047M)
    -PHP Max Upload Size for cPanel PHP in Megabytes (default 50M with a maximum value of 2047M)

    Its working. Please update cpanel to stable version
     
  9. xphost

    xphost Well-Known Member

    Joined:
    Nov 12, 2003
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    6
    Hice! Thanks its work.
     
Loading...

Share This Page