PhpMyAdmin errors after Setup Remote MySQL server set to localhost

Elfofdark

Member
Mar 7, 2007
24
0
151
Hi there,

I have a big issue:

I just set in WHM > Setup Remote MySQL server > to localhost so that i use mysql server from local host.
Everything is ok i can login mysql, sites are working so far, but i have some error when i try to connect to phpmyadmin from WHM.
When i am connecting from a cpanel account to phpmyadmin i don't have these errors.

Please tell me what to do i was checked:
/usr/local/cpanel/base/3rdparty/phpMyAdmin/config.inc.php and compare it with other config.inc.php from other cpanel server and seems to be ok. (with diff from ssh on centos)

Please tell me what to do what to check to resolve both errors.

Thank you very much
 

Attachments

JaredR.

Well-Known Member
Feb 25, 2010
1,834
23
143
Houston, TX
cPanel Access Level
Root Administrator
Would you care to please share the solution that you found? Posting solutions publicly helps other forum users, not just you. Others can find the topic and read about the problem and what you did to fix it, which is much more beneficial than deleting a thread once a problem is solved.
 

Elfofdark

Member
Mar 7, 2007
24
0
151
I know it was nothing actualy, i have tried from an other computer i guess it was my firefox that gone crazy. I also restart several services like apache mysql. I have notice that i have mysqli in phpinfo(); after that. I dont know why or what of those steps do it right but now i have no errors.

Maybe you can take a look at my other topic about remote mysql server and specially at question 3 (of course please give an answer to question 1 and 2 so i get over it)

Thank you very much