flipper

Member
Sep 14, 2002
20
0
151
When I try to open a users mySQL database using phpMyAdmin from their control panel, it fails because the URL that's it's using has doubled the port number, e.g. example.com:2082:2082/3rdparty/phpMyAdmin/db_details.php?lang=en&server=1&db=databasename. This happens in Internet Explorer.

In Netscape, it asks for the username and passwd again and goes to port 2082:2082. After correctly putting in the username and passwd, it asks for them again and changes the port to 2082:2082:2082.

It works fine in Opera.

I've tried it on another account on the same server, and it's having the same problem. It's been this way for the past couple of days.

Thanks for any help.
 

CGarson

Well-Known Member
Jul 29, 2002
79
0
156
I olny have one suggestion that might work. /usr/local/cpanel/3rdparty/phpmyadmin

edit around the Absolute URI (a variable) in that config file.
 

flipper

Member
Sep 14, 2002
20
0
151
I've done a diff on the config files for phpMyAdmin to compare them to ones from a server that is working correctly and they're the same. Both are running php 4.2.2. The one that isn't working properly is an old machine based on RedHat 6.2, is it possible that an setting isn't working properly with the newest version of php.
 
B

bdraco

Guest
[quote:de8322eb98][i:de8322eb98]Originally posted by flipper[/i:de8322eb98]

I've done a diff on the config files for phpMyAdmin to compare them to ones from a server that is working correctly and they're the same. Both are running php 4.2.2. The one that isn't working properly is an old machine based on RedHat 6.2, is it possible that an setting isn't working properly with the newest version of php.[/quote:de8322eb98]

Please submit a support ticket so we can fix it for you.