Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

phpMyAdmin not working

Discussion in 'Database Discussion' started by Akyhne, Jan 7, 2010.

  1. Akyhne

    Akyhne Registered

    Joined:
    Dec 23, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    51
    cPanel 11.25.0-C42399 - WHM 11.25.0 - X 3.9
    CENTOS 5.4 i686 virtuozzo

    With a basic or any installation option with Easy Apache, my phpMyAdmin doesn't work.

    "Cannot start session without errors, please check for errors in your PHP and/or webserver log file, and configure your PHP installation correct."
     

    Attached Files:

    #1 Akyhne, Jan 7, 2010
    Last edited: Jan 7, 2010
  2. Akyhne

    Akyhne Registered

    Joined:
    Dec 23, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    51
  3. Akyhne

    Akyhne Registered

    Joined:
    Dec 23, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    51
    For what it's worth - my problem returned after some time. This helped me out:
    After that I changed the php.ini file in the "PHP Configuration Editor" in the cPanel and changed Session Handling session.save_path to the new path. Now it works again.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice