The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

phpMyAdmin not working!

Discussion in 'Database Discussions' started by npa, Aug 30, 2008.

  1. npa

    npa Member

    Joined:
    Feb 13, 2006
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Hi everybody.

    I have a problem on my server since it has been reinstalled by hosting staff.

    phpMyAdmin is not working any more from MySQL® Databases

    It gives me error:

    Undefined subroutine &Cpanel::Hostname::hostname called at cpanel.pl line 2579.
    main::domysql('listhosts()') called at cpanel.pl line 1775
    main::exectag('<cpanel Mysql="listhosts()">') called at cpanel.pl line 4679
    main::dotag(undef) called at cpanel.pl line 4546
    main::cpanel_parseblock('SCALAR(0x90d1e08)') called at cpanel.pl line 4498
    main::cpanel_parse('GLOB(0x94e7498)') called at cpanel.pl line 1290


    Please help!
     
  2. RobertNikic

    RobertNikic Active Member

    Joined:
    Jun 20, 2008
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Tampa Bay
    Hello,

    I would suggest confirming that the MYSQL service is online.
    I would also suggest restarting the MYSQL service.

    If the MYSQL service is not an issue, I would suggest contacting your hosting provider for further support.

    If you have any further questions, feel free to contact me.
     
  3. npa

    npa Member

    Joined:
    Feb 13, 2006
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Thanks robert. I think I will contact them again.
     
Loading...

Share This Page