The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

phpMyAdmin problem

Discussion in 'Database Discussions' started by inogenius, May 7, 2005.

  1. inogenius

    inogenius Well-Known Member

    Joined:
    Apr 16, 2003
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Cleveland, Ohio
    cPanel Access Level:
    DataCenter Provider
    Updated to the latest release the other day since then this error comes up when someone attempts to access phpmyadmin.

    Lines 73-75 are;
    Tried checking the files for blank lines but that doesn't appear to be the problem. Any help you might be able to give is appreciated. This is a 64 bit server if it makes any difference.
     
  2. xphost

    xphost Well-Known Member

    Joined:
    Nov 12, 2003
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    6
    same problem on the 64 bit server
     
  3. el_tino

    el_tino Registered

    Joined:
    Sep 27, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Same problem here as well on 64 bit server
     
  4. MadStu

    MadStu Active Member

    Joined:
    May 17, 2003
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    again, same problem here on 64bit server
     
  5. gorilla

    gorilla Well-Known Member

    Joined:
    Feb 3, 2004
    Messages:
    699
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney / Australia
    Had exactly the same issue on a new server install running centOS4.1 64bit (plus horde wasnt working either) and had to disable ioncube and it worked fine then! :rolleyes:
     
    #5 gorilla, Oct 1, 2005
    Last edited: Oct 1, 2005
  6. kieranmullen

    kieranmullen Well-Known Member

    Joined:
    Aug 25, 2005
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Portland, OR USA
    Running CentoS on a 64 bit .. no problems BUT slow as beans though!
     
  7. MadStu

    MadStu Active Member

    Joined:
    May 17, 2003
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Yes, Disable ioncube and it then works fine. You can choose sourceguardian instead if you so desire.


    Stu :D
     
Loading...

Share This Page