Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

phpmyadmin problem

Discussion in 'Database Discussion' started by NeutralGold, Aug 11, 2006.

  1. NeutralGold

    NeutralGold Well-Known Member

    Joined:
    Jun 5, 2002
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    316
    Hello everyone,
    I just ran into a problem I didn't know I had, I upgraded to the latest version of mysql offered in the last stable release for freebsd last week. Today I just noticed that phpmyadmin wasn't working. When I try to open it up, via root or on a user account I get the same error. I'm not sure what it is or how to fix it, Anyone care to enlighten me? I've tried switching to old style passwords to no avail..
    Thanks~

    Error

    MySQL said:

    #1272 - Unknown collation: 'utf8_unicode_ci'
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice