The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

phpmyadmin problem

Discussion in 'Database Discussions' started by ClarkFX, Mar 3, 2008.

  1. ClarkFX

    ClarkFX Registered

    Joined:
    Mar 3, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    My phpmyadmin is having problems, I do not know how to solve ... Someone help me?

    Internal Server Error
    Premature end of script headers: php: Please check /usr/local/cpanel/logs/error_log for the exact error.

    /usr/local/cpanel/3rdparty/bin/php: /usr/lib/mysql/libmysqlclient.so.14: no vers ion information available (required by /usr/local/cpanel/3rdparty/bin/php)
    /usr/local/cpanel/3rdparty/bin/php: relocation error: /usr/local/cpanel/3rdparty /bin/php: symbol __udivdi3, version libmysqlclient_14 not defined in file libmys qlclient.so.14 with link time reference
    Internal Error: "GET /3rdparty/phpMyAdmin/index.php HTTP/1.1" Premature end of s cript headers: php: Please check /usr/local/cpanel/logs/error_log for the exact error.


    i use MYSQL 5.0
     
  2. viraj

    viraj Well-Known Member

    Joined:
    Sep 28, 2006
    Messages:
    209
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    This is a generic message that tells us only that the web server had trouble running the requested script. Running of /scripts/upcp & /scripts/easyapache forcefully & properly. Maybe you'd need to check the permissions of PMA's files/folders too.
     
  3. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,461
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Use /scripts/makecpphp to update the internal PHP binary.
     
Loading...

Share This Page