The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

phpMyAdmin problems continue

Discussion in 'Database Discussions' started by HostDime, Jan 16, 2004.

  1. HostDime

    HostDime Well-Known Member
    PartnerNOC

    Joined:
    Mar 15, 2003
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Orlando, Florida
    For about 3 months now, we've been having problems with phpMyAdmin on CERTAIN servers. Not all of them.

    Version: WHM 8.6.0 cPanel 8.6.0-R15


    Problem: Welcome to phpMyAdmin 2.5.2


    Wrong username/password. Access denied

    We moved an entire server due to this problem, that even your techs couldnt fix. Now that we moved the entire server with a fresh OS, still doesnt work.

    There seems to be no real mentions/fixes for this problem, personally I think it's Redhat9, and Im suggesting we move to Mandrake 9.0 Anyone have comments? Fixes? Issues?

    cPanel.net Support Ticket Number: 35621
     
  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    If you have a custom theme with phpMyAdmin on the front page (index.html) you must have
    <cpanel Mysql="updateprivs()">
    at the top of the script. Otherwise the mysql password is not synced to the user password.


    This tag must always be on the page before phpMyAdmin.
     
  3. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
  4. blaze64

    blaze64 Well-Known Member

    Joined:
    Feb 5, 2003
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    16
    errr... I am having the same issue. I have RH9 but I really dont think its related to RH9. I has worked before, and just recently stopped working (within the past week or so).

    Not sure what it is... but I know it is not a password issue as it dosent give you the ACCESS DENIED page, but rather a phpmyadmin page that says wrong user/pass.
     
  5. markie

    markie BANNED

    Joined:
    Oct 5, 2003
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    0
    We are also seeing this issue. On Redhat 7.2. After we edit a table using phpmyadmin and click on save we get a PAGE NOT FOUND error, everytime.
     
  6. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Did anyone submit a ticket ?
     
  7. blaze64

    blaze64 Well-Known Member

    Joined:
    Feb 5, 2003
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    16
    No, not yet, but I will in 5 minutes.... then I will post the findings here for everyone, if you would like....
     
Loading...

Share This Page