The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

phpMyAdmin Security Problem

Discussion in 'Security' started by Networkologist, Dec 15, 2005.

  1. Networkologist

    Networkologist Well-Known Member

    Joined:
    Feb 5, 2003
    Messages:
    209
    Likes Received:
    0
    Trophy Points:
    16
    #1 Networkologist, Dec 15, 2005
    Last edited: Dec 15, 2005
  2. simplestar

    simplestar Well-Known Member

    Joined:
    Nov 15, 2005
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    6
    That's link didn't provide any info and I did a search on netcraft. Last advisory for PhPMYAdmin show 2004?
     
  3. Networkologist

    Networkologist Well-Known Member

    Joined:
    Feb 5, 2003
    Messages:
    209
    Likes Received:
    0
    Trophy Points:
    16
  4. simplestar

    simplestar Well-Known Member

    Joined:
    Nov 15, 2005
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    6
    I'd say post a ticket with description and link o the advisory but licukily this affects on PHPMyAdmin V 2.7.0. I'm on Edge and that runs 2.6.4 so we're safe! :)
     
  5. SubZero

    SubZero Well-Known Member

    Joined:
    Apr 21, 2005
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Balmumcu, Istanbul, TR
    which files does cpanel change from the normal PMA distro?
     
  6. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Since you need to login to cPanel to access phpmyadmin the issue is somewhat moot. If you want cPanel to consider upgrading, log an enhancement request in bugzilla.
     
Loading...

Share This Page