Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

phpMyAdmin Strange behaviour

Discussion in 'Database Discussion' started by stevewalsh, Jul 22, 2005.

  1. stevewalsh

    stevewalsh Member

    Jun 5, 2005
    Likes Received:
    Trophy Points:
    Hi Folks

    I've been having some problems with phpMyAdmin (PMA) since I set the server up. I had issues installing RPM due to some bad mirror entries in my config files, but even after I set a root password, I didn't have the option to create databases.

    I then went into /root/.my.cnf and took the " " away from the root username and password, which actually gave me the option to create databases in PMA, but I still get the same error ;

    CREATE DATABASE `test123` ;
    MySQL said:  
    #1044 - Access denied for user: 'nerdcom@localhost' to database 'test123' 
    I can create databases and users under the cpanel MySQL admin, just not from PMA.

    can anyone shed some insight into this?

    cAosity 2.0
    Dual EM64T Xeon 2.8Ghz
    1Gb Ram
    2 x 250Gb SATA in RAID1


Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice