The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PHPMyAdmin Theme Error

Discussion in 'Database Discussions' started by jackal, Apr 17, 2006.

  1. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    Warning: Default theme green_orange not found! in /usr/local/cpanel/base/3rdparty/phpMyAdmin/libraries/Theme_Manager.class.php on line 57



    Has anyone gotten these in the last week when opening phpmyadmin?



    Joey
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    I'm seeing this in EDGE at present. A temporary workaround is to:

    cd /usr/local/cpanel/base/3rdparty/phpMyAdmin/themes
    cp -avf darkblue_orange/ green_orange/
     
  3. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    Any idea what the issue is with the fonts?
     
  4. mctDarren

    mctDarren Well-Known Member

    Joined:
    Jan 6, 2004
    Messages:
    664
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    New Jersey
    cPanel Access Level:
    Root Administrator
    Annoying aint it? Go into /usr/local/cpanel/base/3rdparty/phpMyAdmin/themes then into whichever one your using - green or blue - and finally into the css directory. There you'll see theme_left.css.php and theme-right.css.php files. Open them up and under the body section you can add a font-size setting.

    example
    Code:
    body {
        font-family:      Verdana, Arial, Helvetica, sans-serif;
        [b]font-size:        11px;[/b]
        background-color: #666699;
        color:            #ffffff;
        margin: 0;
        padding: 2px 2px 2px 2px;
    }
    
    You can use px, em, etc... Hope that helps! PS: Keep in mind that these changes will likely be overwritten if phpmyadmin gets updated at some point.
     
  5. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for that, would be easier if cpanel just fixed it, pain in the butt doing 120 servers wouldn;t you say..
     
  6. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Might be worth logging a bugzilla entry to be sure that cPanel are aware of the issue.
     
  7. BenThomas

    BenThomas Well-Known Member

    Joined:
    Feb 12, 2004
    Messages:
    598
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Houston, Texas USA
    cPanel Access Level:
    Root Administrator
    This is fixed in the latest builds.
     
  8. myce

    myce Well-Known Member

    Joined:
    Oct 24, 2001
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
  9. HollyRidge

    HollyRidge Well-Known Member

    Joined:
    Feb 25, 2003
    Messages:
    138
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Garner NC USA
    cPanel Access Level:
    Root Administrator
    Actually this problem is present as of today in the latest current build (WHM 10.8.0 cPanel 10.8.2-C48). According to layer2 that is the latest as edge is showing E47.

    STABLE
    10.8.1-STABLE_114
    (Wed Jan 11 12:45:52 2006)

    RELEASE
    10.8.1-RELEASE_113
    (Wed Jan 11 12:36:15 2006)

    CURRENT
    10.8.2-CURRENT_48
    (Wed Apr 26 21:37:48 2006)

    EDGE
    10.8.2-EDGE_47
    (Wed Apr 26 21:28:36 2006)
     
Loading...

Share This Page