The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PHPMyAdmin upgrade??

Discussion in 'Database Discussions' started by PTuminaro, Oct 21, 2005.

  1. PTuminaro

    PTuminaro Registered

    Joined:
    Oct 6, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    USA
    There is a rather recent Security concern regarding PHPmyAdmin (pasted Below)

    How soon will a fix be released so cPanel can be upgraded to a safer configuration?





    * Gentoo: phpMyAdmin Local file inclusion vulnerability
    17th, October, 2005

    phpMyAdmin contains a local file inclusion vulnerability that may
    lead to the execution of arbitrary code.

    http://www.linuxsecurity.com/content/view/120608
     
  2. Izzee

    Izzee Well-Known Member

    Joined:
    Feb 6, 2004
    Messages:
    469
    Likes Received:
    0
    Trophy Points:
    16
    WHM 10.8.0 cPanel 10.8.1-E2
    RedHat 9 i686 - WHM X v3.1.0

    Vulnerable: < 2.6.4_p2
    Unaffected: >= 2.6.4_p2

    From the Change Log:

    10.8.0 (build 75) - BETA Tree Linux i686 Sat Oct 15 11:14:30 2005
    phpMyAdmin Security Update (2.6.4pl2)
     
    #2 Izzee, Oct 21, 2005
    Last edited: Oct 21, 2005
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    AFAICT, you would need to have a valid cPanel login anyway.
     
Loading...

Share This Page