SOLVED phpmyadmin upload size will not increase

WebHostPro

Well-Known Member
PartnerNOC
Jul 28, 2002
1,721
27
328
LA, Costa RIca
cPanel Access Level
Root Administrator
Twitter
After 15 pages of things that do not work. Can I get the actual way to increase the upload size for cPanel users?

I've increased the tweak settings, resetting cPanel, apache, PHPFPM. I found the version cpanel uses and update the PHP file there and reset everything.

There has to be a correct way to do this. It's still stuck on 50. All of my Easy apache PHP version are increased as well.

Tries the third party folder and updated the size for the php files there and still it's the same.
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,297
1,251
313
Houston
The tweak setting is the correct way to do this. The maximum import size for PHPMyAdmin is controlled by the "cPanel PHP max upload size" (upload_max_filesize) variable, but cannot exceed the "cPanel PHP max POST size" (post_max_size) variable.
 
  • Like
Reactions: WebHostPro

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,297
1,251
313
Houston
Oh wow, I guess it can take a while to update or something. That did do it. Next i'll be more patient. Spent a bunch of time trying things because it didn't change right away. After a day it was update there though.
That's interesting, modifications made there should be done immediately, the only thing I can think of is that cpsrvd didn't restart normally once the setting was changed. I am glad it's there now though.