antonhalpern

Registered
May 22, 2006
2
0
151
We need to upgrade our installation of phpmyadmin to version 5 but we understand that cpanel does not support version 5, has anyone else managed to install version 5 successfully or can anyone confirm for me that phpmyadmin version 5 will work okay with cpanel. thanks Anton Halpern
 

AndyReed

Well-Known Member
PartnerNOC
May 29, 2004
2,221
4
193
Minneapolis, MN
antonhalpern said:
We need to upgrade our installation of phpmyadmin to version 5 but we understand that cpanel does not support version 5, has anyone else managed to install version 5 successfully
Yes, we installed MySQL v5.x on some of our client's servers and they work just fine.
 

jayh38

Well-Known Member
Mar 3, 2006
1,213
0
166
I just upgraded from 4.1.18 to 5 via whm without trouble. Everything works
great. Do backup your databases first.

I just followed the instructions in the "tweak settings" area. Not a problem.