The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

phpmyadmin...Wrong username/password. Access denied.

Discussion in 'Database Discussions' started by smarcellini, Apr 23, 2003.

  1. smarcellini

    smarcellini Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    only on one account, when i open phpmyadmin it gives me "Wrong username/password. Access denied." All other accounts login fine. I didnt change anything and this started happening about a week or two ago. I downgraded to mysql 3 and still same thing. I upgraded to mysql 4 and ran mysql script fix and still get same message. Any ideas.

    Another issue with same account.

    This started happening awhile back. All of a sudden the account disappeared from the "List Accounts" menu. It shows the account as inactive, but everything for the account works fine, webpage, cpanel, etc. (well, until the phpmyadmin issue stated above started last week) This is the account I use personally. Why would it all of a sudden become inactive and how can i make it appear in the "List Accounts" section again?
     
    #1 smarcellini, Apr 23, 2003
    Last edited: Apr 23, 2003
  2. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    cPanel Access Level:
    DataCenter Provider
    We have seen this if you try to access it from a bookmark withput first having logged into cpanel. The variables for username and such are not set which is what can cause this error.
     
  3. smarcellini

    smarcellini Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    that is not issue here. I log into cpanel first.
     
  4. bmcpanel

    bmcpanel Well-Known Member

    Joined:
    Jun 1, 2002
    Messages:
    546
    Likes Received:
    0
    Trophy Points:
    16
    I have the same exact problem with a customer account. It was working fine and then one day, he called me to tell me that his Cpanel PHPMyAdmin was saying "Incorrect User/Password". Go figure.
     
  5. smarcellini

    smarcellini Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    ok, i think i found the fix.

    Everything cleared up and was working fine until just now. I go to check the phpmyadmin and it gives me wrong username/password message.

    I logged out of cpanel and back in and it seems to have cleared up.
     
  6. Ronny

    Ronny Well-Known Member

    Joined:
    Dec 27, 2002
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Not working for me :(

    cPanel.net Support Ticket Number:
     
  7. smarcellini

    smarcellini Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Ronny, are you logged into the website that the phpmyadmin is for? If so try logging out and then log out of cpanel and back in.

    cPanel.net Support Ticket Number:
     
  8. Rhode

    Rhode Member

    Joined:
    Feb 10, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Same thing here. I have logged in and out of Cpanel,
    but still get denied access to phpMyAdmin.

    cPanel.net Support Ticket Number:
     
  9. cbwass

    cbwass Well-Known Member

    Joined:
    Mar 29, 2002
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    16
    Are you loging in to cpanel with the user password, if you use the server or reseller pass phpmyadmin will block you.

    cPanel.net Support Ticket Number:
     
  10. vizaweb

    vizaweb Member

    Joined:
    Aug 9, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Im getting "Wrong username/password. Access denied.
    " from PHP my admin 2.5.2 too.

    What the heck I diddnt even change and server settings and all of my other servers are fine.
     
  11. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
  12. H2Hosting.com

    H2Hosting.com Well-Known Member

    Joined:
    Sep 4, 2001
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
  13. kirby

    kirby Registered

    Joined:
    Apr 19, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    anyone found a solution for this?
     
  14. smarcellini

    smarcellini Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    i put in a ticket to cpanel and they fixed it.
     
Loading...

Share This Page