The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

phpmyadmin

Discussion in 'Database Discussions' started by Jammer2020, Aug 13, 2003.

  1. Jammer2020

    Jammer2020 Member

    Joined:
    Jul 13, 2002
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Not sure if this is a new security option added with one of the updates or not but is there a way to disable to root login check for phpmyadmin?

    We only have 2 accounts on this box and they are both mine and I can not login to phpmyadmin at all anymore without getting the following error :

    This feature is not available while logged in with root override. You are logged in with the root, or reseller's password. Please login with this user's account password.

    Thanks in advance

    cPanel.net Support Ticket Number:
     
  2. HostDime

    HostDime Well-Known Member
    PartnerNOC

    Joined:
    Mar 15, 2003
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Orlando, Florida
    It means your root password is the same as that acct. I guess it could be a way of telling you to choose a different one. :p

    cPanel.net Support Ticket Number:
     
  3. Jammer2020

    Jammer2020 Member

    Joined:
    Jul 13, 2002
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    LOL,

    I realize that but there has to be a way of turning this check off. It used to allow me to do this without remembering 20 different passwords and just select the DB from the drop down list. I am not worried about security issues of other users because I am the only one who uses this box.

    Anyone have any suggestions. I know it is a Cpanel thing and not a phpMyAdmin setting because it checks for reseller passwords.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page