The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PHPMyAdmin

Discussion in 'Database Discussions' started by BlazeHost, May 17, 2012.

  1. BlazeHost

    BlazeHost Member

    Joined:
    May 4, 2012
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    Root Administrator
    This is the error I get when I go to it.

    Fatal error: require_once() [function.require]: Failed opening required './libraries/logging.lib.php' (include_path='/usr/local/cpanel/3rdparty/lib/php/:.') in /usr/local/cpanel/base/3rdparty/phpMyAdmin/libraries/dbi/mysql.dbi.lib.php on line 12
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    35,739
    Likes Received:
    1,141
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    You may want to try forcing an update of PHPMyAdmin via:

    Code:
    # /usr/local/cpanel/bin/updatephpmyadmin --force
    Thank you.
     
Loading...

Share This Page