The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

phppgadmin Bug in cPanel

Discussion in 'General Discussion' started by woolly, Dec 31, 2003.

  1. woolly

    woolly Active Member

    Joined:
    Dec 29, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    "You have not compiled proper database support into your PHP installation." is what i get when i try to login to phppgadmin. This is only for the lastest version of cpanel for freebsd as i have two freebsd servers running the same version of cpanel with the same problem.

    It is most probably that apache for cpanel was not compiled with php with postgresql support. However the linux version of cpanel seems to be working fine.
     
  2. fanu

    fanu Registered

    Joined:
    Dec 16, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Paris
    I have exactely the same problem. I'm running FreeBSD 4.9

    I have no problem with the compilation of php with postgres support ...

    I dont understand ...
     
  3. itrends

    itrends Well-Known Member

    Joined:
    Oct 21, 2004
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    same here :)
     
Loading...

Share This Page